今天修复了极验验证的wordpress插件

最近博客上的垃圾评论多起来了,感觉大部分都是毛子或者中东的黑客搞的鬼,于是想到给文章的评论框加一个验证码啥的,自己去写一个简单的验证码肯定是没问题的,但是想到极验验证的这种拖动滑块验证的效果体验更好,于是就在插件中心搜到了他们的插件,但是安装完后却不能生效。

把插件down了下来,结合他们官网的文档,发现插件确实存在一点问题:接口还是用的老的。于是对照着文档和他们提供的demo改了改,结果也跑起来了。

已经在极验验证官网联系了客服,他们说插件确实很久没更新了,现在已经在排期中。如果你需要现在就要用到该插件的话,我已经把修改过的插件代码传到Github上去了:

https://github.com/Jaggle/wp-geetest-3.0

7 thoughts on “今天修复了极验验证的wordpress插件”

  1. 大佬,这个模块还继续更新吗?我试了下,在我的WordPress(5.5.1)上不兼容,不管有没有过验证都会提示“验证未通过“大佬可以修复下吗?谢谢!

发表评论

电子邮件地址不会被公开。 必填项已用*标注