使用pecl安装php扩展

mac最近brew安装PHP扩展似乎不是很好使,于是想到使用pecl来安装了

pecl很大概率需要使用代理

下面的命令是安装php5.6版本的,具体安装什么版本可能需要去pecl.net网站上自己查看。

sudo pecl channel-update pecl.php.net
pecl search xdebug
sudo pecl install xdebug-2.5.5
sudo pecl install redis-2.2.8

发表评论

电子邮件地址不会被公开。 必填项已用*标注